Windows Users

Tell us how to make this service better.

Moderators: chossmonkey, Dom, granite_grrl

Windows Users

Postby Fred » Tue Mar 25, 2008 7:55 am

Are any Windows users seeing the new logo at the top or just seeing the old onw stretched out? I made a new banner which shows up fine on my Mac but for some reason it is just showing the old logo here at work and trying to stretch it to the dimensions of the old logo.
I want to go to hell... there's probably lots of rock to climb there.
User avatar
Fred
Site Admin
 
Posts: 3140
Joined: Wed Oct 20, 2004 12:30 am
Location: Fredericton, NB

Re: Windows Users

Postby Holly Reid » Tue Mar 25, 2008 8:40 am

I'm seeing the logo with the added pictures beside it (not stretched out funny) on mine here Fred. Nice touch. :D
Unless that was always like that and you did something different to it?.
Holly Reid
 
Posts: 84
Joined: Tue Nov 15, 2005 11:01 pm
Location: Nova Scotia

Re: Windows Users

Postby Fred » Tue Mar 25, 2008 1:22 pm

that's how you should be seeing it. For some reason my work computer is messed up.

any others seeing what Holly is seeing?
I want to go to hell... there's probably lots of rock to climb there.
User avatar
Fred
Site Admin
 
Posts: 3140
Joined: Wed Oct 20, 2004 12:30 am
Location: Fredericton, NB

Re: Windows Users

Postby Murph » Tue Mar 25, 2008 1:53 pm

This is what I see...
Attachments
logo.JPG
logo.JPG (88.16 KiB) Viewed 3261 times
-"Why do this instead of a 5.13 sport climb?"
-"Cause this is way more bitch!n'"
Matt Segal, The sharp end
User avatar
Murph
 
Posts: 188
Joined: Mon Oct 02, 2006 9:46 pm

Re: Windows Users

Postby *Chris* » Wed Mar 26, 2008 8:07 am

FYI:
At work, the logo looks sharp and is as Ryan describes above. At home however, it is stretched as you describe. I'm not certain what is causing the difference as both machines run Windows XP and IE7. My work machine is newer however.
User avatar
*Chris*
 
Posts: 848
Joined: Wed Apr 19, 2006 2:32 pm
Location: Fredericton

Re: Windows Users

Postby Fred » Wed Mar 26, 2008 9:39 am

maybe it's calling the old logo from the cache and stretching it to the new dimensions

try deleting all cached internet files at home and let me know if that works

I have the same problem as you Chris except it's my work computer that stretches the old logo.

I think maybe it's not working for me at work because my office won't let me dump my saved internet files. duno...
I'm pretty slow when it comes to computers.
I want to go to hell... there's probably lots of rock to climb there.
User avatar
Fred
Site Admin
 
Posts: 3140
Joined: Wed Oct 20, 2004 12:30 am
Location: Fredericton, NB

Re: Windows Users

Postby Fred » Thu Mar 27, 2008 10:25 am

today I've got the new logo so must have been a caching issue.
I want to go to hell... there's probably lots of rock to climb there.
User avatar
Fred
Site Admin
 
Posts: 3140
Joined: Wed Oct 20, 2004 12:30 am
Location: Fredericton, NB


Return to Suggestions Box / Site News

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron